partyhat.lol - Auth Command Handling Issues – Incident details

All services update approximately every 2 minutes. Each service also has a 2-minute grace period, so if a service goes down it may take a short time before it appears as offline.

Auth Command Handling Issues

Monitoring
Degraded performance
Started about 2 months ago

Affected

Services Status

Degraded performance from 5:58 PM to 12:00 AM

Minecraft

Degraded performance from 5:58 PM to 12:00 AM

Auth

Degraded performance from 5:58 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Fix is live. Cooldowns should feel better, though they might still feel a bit off if you have 150ms+

  • Investigating
    Investigating

    Looking into issues with auth commands. Things might feel off for now.